Sage 300 Online SEOS (NA) - Partial Outage
Incident Report for Sage
Resolved
The 13 sites that was scheduled to be upgraded to Sage 300c 2020.2 failed to upgrade, and the failure had caused the automation process to rollback. Customer service will reach out to these customers next week to provide reschedule.
Posted May 24, 2020 - 00:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 23, 2020 - 19:46 UTC
This incident affected: North America (Sage 300 Online SEOS (NA)).