Banking Service - Partial Outage
Incident Report for Sage
Resolved
While we wait for a permanent fix from Metro Bank, we will work with any impacted customers on an individual basis. No further updates will be posted on this Status Page.

If you do need assistance downloading your transactions please refer to our help page at link.
Posted May 04, 2022 - 14:06 UTC
Update
We would like to let you know that we have not forgotten about this issue and we will update you as soon as it is resolved.
Posted Apr 20, 2022 - 11:00 UTC
Identified
We are currently working with Metro Bank to resolve this issue. We continue working to get the service back to normal as soon as possible.

We appreciate your patience and we will let you know as soon as this issue is resolved.
Posted Apr 12, 2022 - 13:22 UTC
Update
We are working with Metro Bank to resolve this issue. We will continue to work to get the service back to normal as soon as possible.

Thank you for your patience as we work to resolve this issue.
Posted Apr 08, 2022 - 15:44 UTC
Update
We are aware of the issue that customers using Metro Bank cannot obtain new transactions via Bank Feeds. We are currently investigating this issue.
Posted Apr 07, 2022 - 13:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 07, 2022 - 12:14 UTC
This incident affected: Europe (Banking Service).