Sage Network - Operational
Incident Report for Sage
Resolved
The issue is resolved and the services continue to perform as expected.
Posted Jan 31, 2025 - 14:33 UTC
Monitoring
The services are performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the services.
Posted Jan 31, 2025 - 12:12 UTC
Identified
We have identified the cause of the issue and we are working on fix.
Posted Jan 30, 2025 - 15:20 UTC
Update
We have identified an issue in France, preventing customers from retrieving invoices attachments in the below products. All other product functionality is performing as expected.

The products/services affected are:
-Sage FRP 1000 Partner Cloud (FR)
-Sage FRP 1000 (FR)
-Sage Online (FR)
-Sage 100 Partner Cloud (FR)

We are currently investigating.
Posted Jan 30, 2025 - 11:40 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 30, 2025 - 11:13 UTC
This incident affected: Europe (Accounting Data Services).