The incident is now resolved. Sage-Network-AR-Automation is now available and performing as expected.
Posted Nov 14, 2023 - 18:55 UTC
Update
We identified a global issue preventing our customers' customers from accessing the self-service portal. A subset of customers may be facing email issues. The website for our direct customers is available and performing as expected. We are continuing to investigate the cause and full extent of the customer impact.
Posted Nov 14, 2023 - 18:18 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 14, 2023 - 14:14 UTC
This incident affected: Asia Pacific (Sage AR Automation), North America (Sage AR Automation), and Europe (Sage AR Automation).