The issue is resolved and the service is available and performing as expected.
Posted Mar 17, 2026 - 08:55 UTC
Update
We identified that customers in France, Spain, the UK, Germany and Romania are unable to access the Sage Active iOS mobile application. Only the iOS application is affected and Sage Active is performing as expected.
We have identified the cause of the issue and are working on fix.
Posted Mar 16, 2026 - 10:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.