Sage 200 Standard (UKI) - Major Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Nov 04, 2025 - 14:03 UTC

Identified

We have identified an issue in the UK and Ireland preventing a subset of customers from accessing the service. Customers are being presented with the error message: "Sage communication error. Your network connection has been lost
This may be temporary if you were saving a transaction please check thus has been saved before continuing. Resaving a transaction may result in a duplicate being created".
We are working on a fix.
Posted Nov 04, 2025 - 13:17 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 04, 2025 - 13:02 UTC
This incident affected: Europe (Sage 200 Standard (UKI)).