Sage 300 People Managed Services - Operational
Incident Report for Sage
Resolved
The product is continues to perform as expected and the incident is now resolved.
Posted Oct 08, 2021 - 12:54 UTC
Monitoring
The product is now performing as expected and we will continue to monitor it closely.
Posted Oct 07, 2021 - 19:03 UTC
Update
We are investigating this issue where customers are unable to access their database. Some users have been successful with logging in and out of the system and this has resolved the issue.
Posted Oct 07, 2021 - 14:44 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 07, 2021 - 14:16 UTC
This incident affected: Middle East and Africa (Sage 300 People Managed Services).