Sage 200 Standard SPP (UKI) - Degraded Performance

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Sep 14, 2023 - 19:33 UTC

Update

At 12:00 UTC, on September 14th we identified an issue preventing UKI customers from making management changes to their sites. All other product functionality is working as expected.

We are currently investigating.
Posted Sep 14, 2023 - 19:05 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 14, 2023 - 18:43 UTC
This incident affected: Europe (Sage 200 Standard (UKI)).