Sage Intacct - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Jun 29, 2026 - 14:53 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 29, 2026 - 13:02 UTC

Update

We continue to work on a fix for this issue.

As a workaround please use Standard list view instead of a Custome one.

We apologise for any inconvenience this might cause.
Posted Jun 29, 2026 - 09:55 UTC

Update

We have identified that customers globally are getting an error message when attempting to search for invoice numbers in the Accounts Payable / Accounts Receivable modules.

This issue might not be limited to the above modules and may occur when trying to use filters on any other lister pages.

We have identified the issue and are working on a fix.
Posted Jun 29, 2026 - 07:39 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 29, 2026 - 07:15 UTC
This incident affected: Middle East and Africa (Sage Intacct), Asia Pacific (Sage Intacct), North America (Sage Intacct), and Europe (Sage Intacct).