Ciel Données Mobiles for Sage 50 FR - Operational

Incident Report for Sage

Resolved

Le problème est résolu et le service continue de fonctionner comme prévu.
----------------------------------------------------------
The issue is resolved and the service continues to perform as expected.
Posted Feb 12, 2026 - 15:00 UTC

Update

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
------------------------------------------------------------------
Le service fonctionne normalement. La prévention de toute récurrence est notre priorité, et nous surveillons le service de près.
Posted Feb 12, 2026 - 08:58 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
------------------------------------------------------------------
Le service fonctionne normalement. La prévention de toute récurrence est notre priorité, et nous surveillons le service de près.
Posted Feb 12, 2026 - 08:55 UTC

Update

Nous avons identifié un problème empêchant les clients Sage 50 (FR) en France d’accéder au service. Nous sommes actuellement en cours d’investigation.
---------------------------------------------------------------------
We identified an issue preventing Sage 50 (FR) customers in France from accessing the service. We are currently investigating.
Posted Feb 12, 2026 - 07:54 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 12, 2026 - 07:42 UTC
This incident affected: Europe (Ciel Données Mobiles for Sage 50 FR).