Sage 200 Standard (UKI) - Partial Outage
Incident Report for Sage
Resolved
The incident is now resolved and the services are available and operating as expected.
Posted Sep 08, 2022 - 08:44 UTC
Update
We are continuing to investigate the ongoing issue where some customers cannot take or restore backups.
The products/services impacted are:
Sage 200 Extra Online (UKI)
Sage 200 Standard (UKI)
Sage Online (FR)
Sage Murano Online (ES)

Thank you for your patience as we work to resolve this issue.
Posted Sep 05, 2022 - 13:45 UTC
Update
We have identified an issue affecting some customers in the European regions preventing them from taking or restoring backups. We are engaged with our third-party vendor to investigate the issue.
Posted Sep 01, 2022 - 16:39 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 01, 2022 - 16:14 UTC
This incident affected: Europe (Sage 200 Standard (UKI)).