Sage Intacct - Canada
Incident Report for Sage
Resolved
The issue is resolved and Sage Intacct - Canada is available and performing as expected.
Posted Jul 23, 2022 - 09:21 UTC
Update
The service is currently operating as expected and we will continue to closely monitor the service to avoid a reoccurrence.
Posted Jul 22, 2022 - 19:14 UTC
Monitoring
We have identified a proactive alert showing failed requests for some minutes.

Sage Ingacct - Canada is available and performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jul 22, 2022 - 12:16 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 22, 2022 - 11:59 UTC
This incident affected: North America (Sage Intacct - Canada).