Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 19:00 UTC
Scheduled
Bei Ihrer Sage Business Cloud Lohnabrechnung (DE) werden am Mittwoch, 5. Februar für 10 Stunden zwischen 20:00 Uhr MEZ und 06:00 Uhr MEZ am 6. Februar. Wartungsarbeiten durchgeführt.
Das Service ist während dieser geplanten Zeit nicht verfügbar.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Für weitere Informationen klicken Sie bitte hier link.
Sage Business Cloud Lohnabrechnung (DE) will be undergoing maintenance on Wednesday, 5th of February for 10 hours between 20:00 CET and 06:00 CET on the 6th of February.
During this scheduled period of time the service will be unavailable.
We apologise for any inconvenience this may cause.
For further information, please click on this link.
Thank you. The Sage Team
Posted Feb 03, 2025 - 15:19 UTC
This scheduled maintenance affected: Europe (Sage Business Cloud Lohnabrechnung (DE)).