Banking Service - Partial Outage

Incident Report for Sage

Update

We have identified the cause of the issue and we are working on a fix.
Posted Apr 15, 2026 - 16:21 UTC

Update

We are continuing to investigate the cause of the issue.

We apologise for any inconvenience this might cause.
Posted Apr 14, 2026 - 10:59 UTC

Identified

We have identified an issue where global Sage Intacct customers are not able to establish bank connections using AccessPay. We are currently investigating.
Posted Apr 13, 2026 - 20:32 UTC
This incident affects: Asia Pacific (Banking Service, Sage Intacct), Middle East and Africa (Banking Service, Sage Intacct), South America (Banking Service), North America (Banking Service, Sage Intacct), and Europe (Banking Service, Sage Intacct).