HMRC MTD (Making Tax Digital), Degraded Performance
Incident Report for Sage
Resolved
This issue is resolved. All services continue to perform as expected.
Posted Jan 30, 2025 - 10:25 UTC
Monitoring
Our third-party vendor, HMRC, has confirmed that the issue has been resolved, and HMRC MTD (Making Tax Digital) functionality is performing as expected for all products.
We will continue to monitor closely.
Posted Jan 29, 2025 - 16:55 UTC
Identified
We identified an (intermittent) issue in the UK preventing customers from using HMRC MTD (Making Tax Digital) functionality in the products listed below:

-Sage Partner Edition (VAT Centre)
-Sage Personal Tax (Personal Tax Viewer)
-Sage Business Cloud Accounting UK (MTD VAT Submissions)
-Sage X3 Single Tenant
-Sage 200 Standard (UKI)
-Sage 200 Professional SPC (UKI)
-Brightpearl
-Sage Intacct

Customers will be presented with an internal HTTP 500/504/499 error when attempting to submit.
We are engaged with our third-party, HMRC, waiting for updates.
Posted Jan 29, 2025 - 11:13 UTC
This incident affected: Europe (Brightpearl, Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Business Cloud Accounting (UKI), Sage Intacct, Sage Partner Edition, Sage Personal Tax, Sage X3 (Single Tenant)).