Sage Intacct - Retail
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 26, 2023 - 09:31 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 26, 2023 - 08:56 UTC
This incident affected: North America (Brightpearl) and Europe (Brightpearl).