Sage HRP (UKI) HR Payroll UKI - Operational
Incident Report for Sage
Resolved
This incident has been resolved. The service is performing as expected.
Posted Nov 08, 2021 - 15:37 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we continue to monitor closely.
Posted Nov 08, 2021 - 15:01 UTC
Update
An issue has been reported with the Self-Service module of the service. We are investigating the cause of the issue.
Posted Nov 08, 2021 - 13:53 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Nov 08, 2021 - 13:35 UTC
This incident affected: Europe (Sage HRP (UKI) HR Payroll UKI).