The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 17, 2025 - 10:31 UTC
Identified
Nous avons identifié que lorsque les clients en France essaient de rechercher un code postal, les produits concernés rencontrent des lenteurs et il faut beaucoup de temps pour obtenir un résultat. Toutes les autres fonctionnalités du produit fonctionnent comme prévu.
Le problème est en cours d'investigation par le gouvernement français, qui possède le service chargé de renvoyer les résultats de la recherche de code postal.
Les produits suivants sont affectés par ce problème :
We identified that when customers in France try to search for a postcode, the affected products experience slowness, and it takes a long time to produce any result. All other product functionality is working as expected.
The issue is being investigated by the French Government that owns the service in charge of returning the results for the postcode search.
The following products are affected by this issue:
-Sage Online (FR) -Sage 100 Partner Cloud (FR)
Posted Apr 17, 2025 - 09:36 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 17, 2025 - 09:17 UTC
This incident affected: Europe (Sage Online (FR)).