E-invoicing France - invoicing France

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Sep 10, 2026 - 14:33 UTC

Update

Nous avons identifié un incident affectant les notifications de facturation électronique. Par conséquent, certains clients peuvent rencontrer des retards dans le traitement des factures électroniques entrantes, les mises à jour de statut des factures et le traitement des soumissions d’e-reporting.

Nous enquêtons actuellement sur cet incident.

----------------------------------------------------------------------------------------------------------

We identified an issue affecting e-invoicing notifications. As a result, some customers may experience delays in inbound e-invoice processing, invoice status updates, and e-reporting submissions.
We are currently investigating the issue.
Posted Sep 10, 2026 - 11:03 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 10, 2026 - 10:40 UTC
This incident affected: Europe (E-invoicing France, E-Reporting, Sage Active, Sage Connect, Sage for Accountants, Sage FRP 1000 (FR), Sage Intacct, Sage X3 Cloud, Sage X3 Hosted (FR)).