Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2026 - 15:10 UTC
Scheduled
Several Banks in the UK have notified us of important system maintenance on Saturday, January 24 2026, for up to 15 hours, between 00:00 UTC and 15:00UTC.
As a result, there will be a delay in receiving new transactions for some UK customers on Saturday, 24th due to a number of banks publishing downtime throughout the day, resulting in Sage temporarily not being able to retrieve the latest transactions. New transactions will be available as normal on Sunday, January 25th.
The below services will be impacted by this maintenance: • Sage Business Cloud Accounting (UK) • Sage 50 (UK) • Sage 200 Standard (UK) • Sage 200 Professional SPC (UK) • Sage Accounting Individual • Sage Intacct (UK)
Impacted Banks/Banking Groups • NatWest (including other NatWest group banks such as Royal Bank of Scotland/Ulster Bank) • HSBC (including other HSBC group banks such First Direct and Marks and Spencer's) • Lloyds (including other Lloyds group banks such as Halifax and Bank of Scotland) • Santander
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Jan 23, 2026 - 15:12 UTC
This scheduled maintenance affected: Europe (Sage 50, Sage 200 Professional SPC (UKI), Sage 200 Standard (UKI), Sage Accounting Individual, Sage Business Cloud Accounting (UKI), Sage Intacct).