Payslips Online (UKI) - Degraded Performance
Incident Report for Sage
Resolved
The incident has been resolved and the service is performing as expected.
Posted Jul 19, 2021 - 16:09 UTC
Update
We have been reported an issue affecting a small subset of customers in the UK rendering them to upload documents associated with their accounts. We are investigating.
Posted Jul 19, 2021 - 13:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 19, 2021 - 13:07 UTC
This incident affected: Europe (Payslips Online (UKI)).