Banking Service - Partial Outage

Incident Report for Sage

Update

We have identified an issue preventing South African customers from successfully onboarding and re-authenticating their FNB bank feed connection. Customers are receiving the error "Your authorisation code has not been accepted. Please check and try again".

The product/service affected is:
- SBCA ZA

We are currently investigating.
Posted Apr 16, 2026 - 11:29 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 16, 2026 - 11:08 UTC
This incident affects: Middle East and Africa (Banking Service, Sage Business Cloud Accounting ZA).