Sage Expense Management - Partial Outage

Incident Report for Sage

Resolved

The issue is resolved and the service is available and performing as expected.
Posted Feb 02, 2026 - 16:07 UTC

Investigating

We identified an issue affecting North American customers where the date on the Business Expense page shows the wrong month (March instead of February).
All other product functionality is working as expected.
We are currently investigating.
Posted Feb 02, 2026 - 15:22 UTC
This incident affected: North America (Sage Expense Management).