Home
Availability
Incident History
Subscribe to Updates
Subscribe
x
Get the
Atom Feed
or
RSS Feed
.
Banking Service - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted
Mar
23
,
2026
-
15:59
UTC
Update
We have identified that Bank Connections powered by Sage are not working for customers using the mobile application of Sage Sole Trader.
Transaction synchronization and all other functionality is performing as expected.
We are currently investigating.
Posted
Mar
23
,
2026
-
10:10
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Mar
23
,
2026
-
09:42
UTC
This incident affected: Europe (Banking Service, Sage Sole Trader).
×
Subscribe to Incident
Subscribe to updates for
Banking Service - Partial Outage
via . You'll receive .