Sage Intacct - US
Incident Report for Sage
Resolved
The incident is now resolved and Sage Intacct US is operating as expected.
Posted Sep 08, 2022 - 20:10 UTC
Monitoring
Sage Intacct US had a partial outage for 5 minutes but it is currently performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 08, 2022 - 05:09 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 08, 2022 - 04:38 UTC
This incident affected: North America (Sage Intacct - US).