Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Intacct - Operational
Incident Report for
Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted
May
02
,
2025
-
20:07
UTC
Monitoring
The issue is now restored. The service is currently performing as expected.
We are closely monitoring the service.
----------------------------------------------------------------------------
Le problème est maintenant résolu. Le service fonctionne actuellement comme prévu.
Nous surveillons de près le service.
Posted
May
02
,
2025
-
11:24
UTC
Update
We have identified an issue preventing a subset of European and South African customers from accessing the service.
We are currently investigating.
Posted
May
02
,
2025
-
11:11
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
May
02
,
2025
-
10:48
UTC
This incident affected: Europe (Sage Intacct).
×
Subscribe to Incident
Subscribe to updates for
Sage Intacct - Operational
via . You'll receive .