Pegg Bot - Partial Outage

Incident Report for Sage

Update

We have identified the cause of the issue and are actively working on a fix. Existing customers remain unaffected. For newly onboarded customers, a workaround is in place to ensure access to the required functionality.
We appreciate your continued patience as we work toward a resolution.
Posted Oct 10, 2025 - 13:14 UTC

Update

We have identified the cause of the issue and continue working on a fix. Existing customers remain unaffected by the issue. A workaround is in place for newly onboarded customers that allows access to the required functionality.

We appreciate your patience as we work to resolve this issue.
Posted Oct 08, 2025 - 10:05 UTC

Identified

We have identified the cause of the issue and we are working on a fix. We appreciate your patience as we work to resolve this issue
Posted Oct 07, 2025 - 14:06 UTC

Update

We have identified an issue affecting the Microsoft Teams integration within the Digital Assistant platform used by Sage people, which is currently not functioning for newly onboarded users. At this time, we are aware of impact to customers in the UK. Existing customers remain unaffected.
We are currently investigating.
Posted Oct 07, 2025 - 10:41 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 07, 2025 - 10:15 UTC
This incident affects: Europe (Pegg Bot).