Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 02, 2025 - 08:00 UTC
Scheduled
sage.com websites will be undergoing system maintenance on Sunday, February 2nd, 2025, for 6 hours between 08:00 UTC and 14:00 UTC. (10:00 SAST and 16:00 SAST); (03:00 EST and 09:00 EST) (19:00 AEDT and 01:00 AEDT on February 3rd).
Until scheduled maintenance is completed: - Customers will be unable to purchase or test products through the website. - Visitors attempting to purchase or amend product subscriptions through the website will receive a maintenance message.
We apologize for any inconvenience this may cause.
sage.com websites estará en mantenimiento el Domingo 2 de Febrero, 2025, durante 6 horas entre las 09:00 CET y las 15:00 CET. (05:00 ART y 11:00 ART)
Hasta que se complete el mantenimiento programado: - Los clientes no podrán comprar ni probar productos a través del sitio web. - Los visitantes que intenten comprar o modificar suscripciones de productos a través del sitio web recibirán un mensaje de mantenimiento.
Pedimos disculpas por cualquier inconveniente que podamos causar.
sage.com sera en maintenance le Dimanche 2 Février, 2025 pendant 6 heures entre 09:00 CET et 15:00 CET. (03:00 EST et 09:00 EST)
Jusqu’à ce que la maintenance programmée soit terminée : - Les clients ne pourront pas acheter ni tester des produits via le site web. - Les visiteurs qui tenteront d’acheter ou de modifier des abonnements de produits via le site web recevront un message de maintenance.
Nous nous excusons pour tout inconvénient que cela pourrait causer.
sage.com websites werden am Sonntag, 2. Februar, 2025, für 6 Std. zwischen 09:00 MEZ und 15:00 MEZ. Wartungsarbeiten durchgeführt.
Bis die geplante Wartung abgeschlossen ist: - Kunden können keine Produkte über die Website kaufen oder testen. - Besucher, die versuchen, Produktabonnements über die Website zu kaufen oder zu ändern, erhalten eine Wartungsmeldung.
Wir entschuldigen uns für etwaige Unannehmlichkeiten.
Mit freundlichen Grüßen, Das Sage-Team
Posted Jan 31, 2025 - 12:49 UTC
This scheduled maintenance affected: Middle East and Africa (Sage.com Websites), South America (Sage.com Websites), Asia Pacific (Sage.com Websites), North America (Sage.com Websites), and Europe (Sage.com Websites).