Sage 200 (ES) - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jun 11, 2024 - 16:21 UTC
Update
We continue to investigate.
Posted Jun 10, 2024 - 12:02 UTC
Update
We identified that subset customers in Spain are being presented with the following error message related to an invalid certificate when trying to access the landing page for Sage 200 / Sage Murano (www.sageonlineservices.sage.es), and the page where the download the connector app: " The connection is not secure" / " Warning: potential security risk ". Sage 200 / Sage Murano are working as expected.

We are currently investigating.
Posted Jun 10, 2024 - 09:43 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 10, 2024 - 09:27 UTC
This incident affected: Europe (Sage 200 (ES)).