Sage Software Auto Update Service - Major Outage
Incident Report for Sage
Resolved
The incident is now resolved. The permanent fix has been successfully implemented last night.
Posted Apr 09, 2021 - 11:05 UTC
Update
The Sage Software Auto Update Service remains operational. We have identified a fix that will be implemented tonight (8th of April) with no disruption to customers.
Posted Apr 08, 2021 - 15:18 UTC
Update
The Sage Software Auto Update Service remains operational. We are working on a permanent solution to the problem and will continue to monitor the service. The next update will be tomorrow at 1800 UTC.
Posted Apr 07, 2021 - 17:57 UTC
Monitoring
The Sage Software Auto Update Service is operational. We are currently monitoring the service. We will send an update tomorrow at 1800 UTC.
Posted Apr 06, 2021 - 17:47 UTC
Update
Sage Software Auto Update Service is currently available.

Users may still experience intermittent issues while we continue to investigate the root cause.
Posted Apr 06, 2021 - 17:05 UTC
Update
The incident with Sage Software Auto Update Service affecting customers globally is still ongoing.

We are continuing to investigate the issue.
Posted Apr 06, 2021 - 16:07 UTC
Update
We identified an issue with the Sage Software Auto Update Service affecting customers globally.

We are currently investigating the issue.
Posted Apr 06, 2021 - 15:29 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 06, 2021 - 14:52 UTC
This incident affected: Europe (Sage Software Auto Update Service).