Sage Identity Service - Partial Outage

Incident Report for Sage

Resolved

Nous avons identifié que des clients en France utilisant le produit de bureau Sage Generation Experts n’étaient pas en mesure de se connecter au produit en raison d’un message d’erreur lié à la vérification du CAPTCHA.

Le problème est désormais résolu et le service est disponible et fonctionne comme prévu.

-----------------------------------------------------------
We identified that customers in France using the desktop product Sage Generation Experts were unable to log into the product due to an error message related to the CAPTCHA verification.

The issue is resolved and the service is available and performing as expected.
Posted Feb 24, 2026 - 09:55 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 24, 2026 - 09:37 UTC
This incident affected: Europe (Sage ID).