Sage DPW Cloud - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Jan 10, 2025 - 07:50 UTC
Update
We identified that customers in Austria are unable to connect to the sFTP. We are currently investigating.
Posted Jan 10, 2025 - 07:14 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 10, 2025 - 07:04 UTC
This incident affected: Europe (Sage DPW Cloud).