Pension Data Exchange (UKI) - Major Outage
Incident Report for Sage
Resolved
The incident is now resolved. The services are now available and performing as expected.
Posted May 18, 2023 - 08:37 UTC
Update
We continue working to investigate the issue actively and find a resolution.

We appreciate your patience and will let you know as soon as this issue is resolved.
Posted May 18, 2023 - 01:28 UTC
Update
We identified an issue in the UK and Ireland preventing customers from accessing the service. 

We are currently investigating.
Posted May 17, 2023 - 21:09 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 17, 2023 - 20:32 UTC
This incident affected: Europe (Pension Data Exchange (UKI)).