Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 26, 2024 - 19:00 UTC
Scheduled
Sage 200 (ES) estará en mantenimiento el Martes 26 de Noviembre de 2024, durante 2 horas entre las 20:00 CET y las 22:00 CET.
Los usuarios que ya hayan iniciado sesión en los productos/servicios mencionados a continuación, antes de la ventana de mantenimiento, no se verán afectados. Los usuarios que intente inciaciar sesión durante la ventana de mantenimiento podrán encontrar problemas al intentar iniciar sesión: -Sage 200 (ES) -Sage Despachos -Sage 200 Partner Cloud (ES)
Pedimos disculpas por cualquier inconveniente que podamos causar.
Sage 200 (ES) will be undergoing system maintenance on Tuesday, November 26th, 2024, for 2 hours, between 20:00 CET and 22:00 CET.
Customers may also encounter issues whilst attempting to log in during the maintenance window in the below products/services. Users who are already logged in prior to the maintenance window will be unaffected: -Sage 200 (ES) -Sage Despachos -Sage 200 Partner Cloud (ES)
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Nov 26, 2024 - 14:05 UTC
This scheduled maintenance affected: Europe (Sage 200 (ES), Sage 200 Partner Cloud (ES)).