Brightpearl - Operational

Incident Report for Sage

Resolved

The issue is now resolved and the service is available and performing as expected.
Posted May 29, 2025 - 08:37 UTC

Monitoring

The issue is now restored. The service is currently performing as expected. Customers are using the service as normal.
 
We are closely monitoring the service.
Posted May 28, 2025 - 09:13 UTC

Identified

While keeping the service under close monitoring, the issue reoccurred.
Thank you for your understanding as we work to resolve this issue.
Posted May 28, 2025 - 08:16 UTC

Monitoring

The issue is now restored. The service is currently performing as expected. Customers can process orders as normal.

We are closely monitoring the service.
Posted May 27, 2025 - 11:57 UTC

Update

We appreciate your patience as we work to resolve this issue.
Posted May 27, 2025 - 09:55 UTC

Update

We have identified an intermittent global issue where customers are being presented with different issues:
-Error messages when trying to access different functionalities of the service.
-Orders not dropping in via the API.
-Slowness in the service.
-Unable to download orders.
We are currently investigating.
Posted May 27, 2025 - 09:02 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted May 27, 2025 - 08:49 UTC
This incident affected: South America (Brightpearl), Middle East and Africa (Brightpearl), Asia Pacific (Brightpearl), North America (Brightpearl), and Europe (Brightpearl).