The issue is resolved and the service is available and performing as expected.
Posted Sep 02, 2026 - 12:01 UTC
Update
We have implemented a fix to improve the processing of onboarding requests. Work is ongoing to ensure all incoming requests are processed successfully.
Posted Sep 01, 2026 - 16:09 UTC
Identified
We have identified an issue causing delays in the provisioning of new Sage Active customers in France. All other product functionality is working as expected.
We are currently investigating.
Posted Sep 01, 2026 - 12:05 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.