Banking Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Mar 08, 2023 - 17:22 UTC
Monitoring
Our third-party, Yodlee, has confirmed that the issue has been resolved. We will continue to monitor closely.
Posted Mar 08, 2023 - 17:01 UTC
Update
We identified an issue preventing customers from onboarding with all the banks provided by Yodlee.
We are engaged with our third-party, Yodlee to resolve/investigate the issue.
Posted Mar 08, 2023 - 13:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Mar 08, 2023 - 12:56 UTC
This incident affected: North America (Banking Service), Middle East and Africa (Banking Service), and Europe (Banking Service).