Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage Sales Management - Partial Outage
Incident Report for
Sage
Resolved
Hemos solucionado la incidencia y el servicio funciona con normalidad.
--------------------------
The issue is resolved and the service is available and performing as expected.
Posted
Apr
14
,
2025
-
21:11
UTC
Identified
Identificamos que el proceso programado para ejecutar las integraciones para los clientes en España y México no estaba funcionando.
Hemos identificado la causa del problema y estamos trabajando en una solución.
----------------------------------------
We identified the scheduled process for running the integrations for customers in Spain and Mexico was not working.
We have identified the cause of the issue and are working on a fix.
Posted
Apr
14
,
2025
-
07:52
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Apr
14
,
2025
-
07:34
UTC
This incident affected: South America (Sage Sales Management) and Europe (Sage Sales Management).
×
Subscribe to Incident
Subscribe to updates for
Sage Sales Management - Partial Outage
via . You'll receive .