Sage Business Cloud Accounting ZA - Partial Outage
Incident Report for Sage
Resolved
The issue that caused the Bankfeeds to not work has been resolved by the vendor.
Posted Jul 21, 2020 - 09:48 UTC
Identified
The issue has been identified and our vendor is busy working on resolving the issue.
Posted Jul 21, 2020 - 09:01 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jul 20, 2020 - 10:43 UTC
This incident affected: Middle East and Africa (Sage Business Cloud Accounting ZA).