Sage Business Cloud Accounting (UK) - Operational
Incident Report for Sage
Resolved
The incident is now resolved. We will follow up with remediation steps to prevent this issue from reoccurring in future.
Posted Sep 13, 2021 - 16:00 UTC
Monitoring
The service is currently operating as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Sep 09, 2021 - 19:11 UTC
Update
Starting at 17:00 UTC Accounting and Payroll will be inaccessible for 2 hours due to maintenance.
Posted Sep 09, 2021 - 16:48 UTC
Update
We are continuing investigating.
Posted Sep 09, 2021 - 11:02 UTC
Update
We are aware of an issue causing performance degradation or occasional "heavy load" errors to some customers. If you experience this then please retry. We are investigating the cause of the issue.
Posted Sep 09, 2021 - 09:30 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 09, 2021 - 09:13 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).