Home
Availability
Incident History
x
Get the
Atom Feed
or
RSS Feed
.
Sage 50 - Partial Outage
Incident Report for
Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted
Nov
12
,
2024
-
15:52
UTC
Identified
We have identified the cause of the issue and we are working on a fix.
Posted
Nov
12
,
2024
-
14:58
UTC
Update
We identified an issue where UKI Sage 50 customers are presented with error messages when trying to open a company. We are currently investigating.
Posted
Nov
12
,
2024
-
13:42
UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted
Nov
12
,
2024
-
13:24
UTC
This incident affected: Europe (Sage 50).
×
Subscribe to Incident
Subscribe to updates for
Sage 50 - Partial Outage
via . You'll receive .