Cloud Services - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and the services which were impacted are available and performing as expected.
Posted Jan 25, 2023 - 11:39 UTC
Monitoring
The services are currently performing as expected. We are working with our third-party provider, Microsoft, who have confirmed that this could be intermittent, and we will continue to monitor all products closely.
Posted Jan 25, 2023 - 09:41 UTC
Identified
We identified an issue with our third party Microsoft affecting various products in All regions. We are working with our third party Microsoft to investigate. We are aware of the below products that are affected and are currently investigating to verify other affected products.

The below products are affected:
Sage 300 People Managed Services
Sage Murano Online (ES)
Sage 50 (FR)
Ciel.com (FR)
Sage ERP (DE)
Posted Jan 25, 2023 - 09:15 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jan 25, 2023 - 08:42 UTC
This incident affected: Middle East and Africa (Cloud Services, Sage 300 People Managed Services) and Europe (Ciel.com (FR), Cloud Services, Sage 50, Sage ERP (DE), Sage Murano Online (ES)).