Pension Data Exchange (UKI) - Partial Outage
Incident Report for Sage
Resolved
The service is now fully operational.
Posted Sep 17, 2020 - 08:39 UTC
Monitoring
Our third party have confirmed that the service is now fully operational for all customers. We will continue to monitor closely.
Posted Sep 16, 2020 - 12:27 UTC
Update
We are aware of an issue affecting a subset of customers using the Pension Data Exchange service. We are working closely with our third-party provider to resolve this issue.
Posted Sep 16, 2020 - 10:56 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 16, 2020 - 10:46 UTC
This incident affected: Europe (Pension Data Exchange (UKI)).