Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2025 - 17:30 UTC
Scheduled
Le Portail Public de Facturation (PPF) en France fera l’objet d’une maintenance système importante le mardi 16 décembre 2025, pendant 5 heures, entre 18:30 CET et 23:30 CET.
L’accès au Portal de Facturation Électronique sera indisponible, et l’intégration de nouveaux clients au PPF (Portail Public de Facturation) ne sera pas possible.
The Government's Central Invoicing Portal (PPF) in France, will be undergoing important system maintenance on Tuesday, December 16th, 2025, for 5 hours, between 18:30 CET and 23:30 CET.
The access to the E-invoicing Portal will be unavailable, and new customers onboarding to the PPF (Portail Public de Facturation) will not be possible.
We apologise for any inconvenience this may cause.
Thank you. The Sage Team
Posted Dec 16, 2025 - 09:14 UTC
This scheduled maintenance affected: Europe (E-Invoicing, E-Invoicing Portal).