Ciel.com (FR) - Partial Outage
Incident Report for Sage
Resolved
The service is now fully operational following a fix which was applied on Saturday 31/10/2020 at 17:30 UTC. Should you have any further issues, please contact our Customer Services team.
Posted Nov 02, 2020 - 11:35 UTC
Update
We are aware that a subset of customers are unable to login. We are continuing to investigate the root cause and will update as soon as we have more information.
Posted Oct 30, 2020 - 19:47 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 30, 2020 - 17:44 UTC
This incident affected: Europe (Ciel.com (FR)).