Brightpearl - Operational

Incident Report for Sage

Resolved

The issue is now resolved. The service continues to perform as expected.
Posted Jun 26, 2025 - 14:50 UTC

Monitoring

The issue is now restored. The service is currently performing as expected.

We are closely monitoring the service.
Posted Jun 26, 2025 - 10:43 UTC

Update

We continue to investigate the issue and find a resolution actively.

Thank you for your patience as we work to resolve this issue.
Posted Jun 26, 2025 - 10:18 UTC

Update

We have identified an intermittent issue where customers in Europe are experiencing slowness when navigating the application. Customers encountered timeout errors when attempting to browse the pages.

We are currently investigating.
Posted Jun 26, 2025 - 09:34 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 26, 2025 - 09:14 UTC
This incident affected: Europe (Brightpearl).