Sage Business Cloud Lohnabrechnung (DE) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Sep 26, 2024 - 15:21 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.

-----------------------------------------------------------------------

Der Service wurde wieder hergestellt. Die Vermeidung eines erneuten Auftretens hat für uns Priorität, daher werden wir den Service genau überwachen.
Posted Sep 25, 2024 - 13:43 UTC
Update
We have extended the downtime of the service until 14:40 CET.

Thank you for your understanding as we work to resolve this issue.

-----------------------------------------------------------------------------------

Wir müssen die Ausfallzeit des Dienstes bis 14:40 Uhr MEZ verlängert.

Vielen Dank für Ihr Verständnis, während wir daran arbeiten, dieses Problem zu lösen.
Posted Sep 25, 2024 - 11:28 UTC
Update
As part of our work to resolve the issue we have scheduled a 1 hour service downtime from 12:40 CET to 13:40 CET

Please note that during this time the service will be unavailable.

We apologize for any inconvenience this may cause.

-----------------------------------------------------------------------------------------------------

Im Rahmen unserer Arbeit zur Behebung der aktuellen Problemstellung haben wir eine 1-stündige Ausfallzeit von 12:40 Uhr MEZ bis 13:40 Uhr MEZ eingeplant

Bitte beachten Sie, dass der Service während dieser Zeit nicht verfügbar ist.

Wir entschuldigen uns für die Unannehmlichkeiten, die dadurch entstehen können.
Posted Sep 25, 2024 - 10:39 UTC
Update
We are continuing to investigate the cause of the issue.

Thank you for your understanding as we work to resolve this issue.
Posted Sep 25, 2024 - 06:28 UTC
Update
As part of our investigations to resolve the issue we have scheduled a downtime of the service between 23:00 CET on the 24th of September and 02:00 CET on the 25th of September.

Please note that during this time, the service will be unavailable.

We apologise for any inconvenience this may cause.

Thank you. The Sage Team.
Posted Sep 24, 2024 - 14:56 UTC
Update
We continue to investigate the issue.

Thank you for your patience as we work to resolve this issue.
Posted Sep 24, 2024 - 09:51 UTC
Update
We identified that customers in Germany are experiencing extreme slowness when trying to use the product.

We are currently investigating.
Posted Sep 24, 2024 - 08:24 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Sep 24, 2024 - 08:13 UTC
This incident affected: Europe (Sage Business Cloud Lohnabrechnung (DE)).