Sage Business Cloud Accounting (UKI) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service is performing as expected.
Posted Oct 28, 2024 - 11:15 UTC
Identified
Customers are able to download the CIS suffered reports, but they will experience delays while doing so.

We have identified the cause of the issue and we are working on a fix.
Posted Oct 28, 2024 - 05:49 UTC
Update
We identified that customers in the UK and Ireland were unable to download CIS suffered reports. All other functionality is working as expected.

We are currently investigating.
Posted Oct 28, 2024 - 04:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Oct 28, 2024 - 03:41 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).