Sage Expense Management Mobile - Operational

Incident Report for Sage

Resolved

The issue is resolved and the service continues to perform as expected.
Posted Feb 24, 2026 - 09:23 UTC

Monitoring

The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Feb 23, 2026 - 20:31 UTC

Identified

This issue has been identified and we are currently working on a fix.
Posted Feb 23, 2026 - 20:09 UTC

Update

We have identified an issue where global customers are unable to create mileage expenses and per diem expenses from the mobile app. from the mobile app. Only organizations that do not have mileage subcategories configured are affected. We are currently investigating.
Posted Feb 23, 2026 - 18:09 UTC

Investigating

We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Feb 23, 2026 - 17:51 UTC
This incident affected: Asia Pacific (Sage Expense Management Mobile), North America (Sage Expense Management Mobile), and Europe (Sage Expense Management Mobile).