Banking Service-Natwest files have not been processed
Incident Report for Sage
Resolved
The Natwest data from the 22nd and 23rd of June they have been successfully processed.

We apologise for any inconvenience caused.
Posted Jun 25, 2020 - 09:50 UTC
Identified
Data sent to Sage on the 22nd and 23rd of June were in the incorrect format and we were unable to process the files. We are working with NatWest to resolve the issue.

We apologise for the inconvenience caused.
Posted Jun 24, 2020 - 10:49 UTC
This incident affected: Europe (Europe, Banking Service).